Clicking some links in Sky Guide (or Sky TV Guide) native app does not do anything

RESOLVED DUPLICATE of bug 707836

Status

Firefox Graveyard
Webapp Runtime
RESOLVED DUPLICATE of bug 707836
6 years ago
2 years ago

People

(Reporter: Mohamed Dabbagh, Unassigned)

Tracking

Details

(Whiteboard: [topapps], [marketplace-beta?])

(Reporter)

Description

6 years ago
Windows 7 64-bit
Tried with: openwebapps-06d12d4a7d-03_05_2012.xpi on FF 11b6

When clicking on some links in Sky Guide native app, nothing occurs. Usually in the browser version, it opens a new tab but in the native app, it doesn't respond. 

Steps to Reproduce:
1. Install the Apps extension - Can be found from people.mozilla.com/~dclarke/openwebapps/Extension/
2. Install the Sky Guide app and choose to install it natively as well
3. Launch the Sky Guide native app
4. Click a "Record" button (for the purposes of another bug, click somewhere else on the app like one of the page indicators at the bottom of the page first before performing this step)
5. Once the pop-up appears, click on "Sign up" or "Forgot Password"

Actual Results:
Nothing happens and no error message is displayed

Expected Results:
The user is taken to the right page according to what they want to do or what link they press.

Updated

6 years ago
Component: General → Extension
QA Contact: general → extension
Might be a duplicate of bug 729853. Will investigate to confirm.
Whiteboard: qa-wanted
Getting a permission denied when I try to install. Will need to get that issue fixed in order to test Sky Guide.

Updated

6 years ago
Component: Extension → Web Apps
Product: Web Apps → Firefox
QA Contact: extension → webapps
Target Milestone: --- → Firefox 14

Updated

6 years ago
Whiteboard: qa-wanted → [topapps] qa-wanted

Updated

6 years ago
Component: Web Apps → General
Product: Firefox → Web Apps
QA Contact: webapps → general
Whiteboard: [topapps] qa-wanted → [topapps] qa-wanted [runtime]
Target Milestone: Firefox 14 → ---

Updated

6 years ago
Component: General → Desktop Runtime

Updated

6 years ago
Whiteboard: [topapps] qa-wanted [runtime] → [topapps] qa-wanted

Updated

6 years ago
Blocks: 737571

Updated

6 years ago
Whiteboard: [topapps] qa-wanted → [topapps] qa-wanted [marketplace-beta?]

Updated

6 years ago
Keywords: qawanted
Whiteboard: [topapps] qa-wanted [marketplace-beta?] → [topapps], [marketplace-beta?]

Updated

6 years ago
Whiteboard: [topapps], [marketplace-beta?] → [topapps]

Updated

6 years ago
Whiteboard: [topapps] → [topapps], [marketplace-beta?]
Looks like the behavior here is that clicking those two links open a new tab on firefox on a different domain. The correct behavior that should happen is the browser should startup when you click forgot password or signup. This is a duplicate of bug 707836.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707836

Updated

6 years ago
No longer blocks: 737571
(Assignee)

Updated

6 years ago
Component: Desktop Runtime → Webapp Runtime
Product: Web Apps → Firefox

Updated

6 years ago
Keywords: qawanted
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.