Default browser notification is missing on Firefox 13

RESOLVED DUPLICATE of bug 737830

Status

()

RESOLVED DUPLICATE of bug 737830
7 years ago
3 years ago

People

(Reporter: pauly, Unassigned)

Tracking

13 Branch
Points:
---

Firefox Tracking Flags

(firefox13-)

Details

(Reporter)

Description

7 years ago
I noticed when starting FF 13 with a new profile the default browser notification is missing. I don't know if this is expected or not.
Confirmed this in Nightly. Can you get a regression range so we can check if this is intended behaviour?
Keywords: regressionwindow-wanted
(Reporter)

Comment 2

7 years ago
Last good nightly: 2012-03-08
First bad nightly: 2012-03-09

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2012-03-08&enddate=2
012-03-09
adding tracking, just in case.
tracking-firefox13: --- → ?
tracking-firefox13: ? → +

Comment 4

7 years ago
Regression window(m-c)
Works:
http://hg.mozilla.org/mozilla-central/rev/668fbc214c2a
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120308 Firefox/13.0a1 ID:20120308055720
Fails:
http://hg.mozilla.org/mozilla-central/rev/75b24396b0ce
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120308 Firefox/13.0a1 ID:20120308063137
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=668fbc214c2a&tochange=75b24396b0ce

Suspected :
75b24396b0ce	Rob Campbell — merge fx-team to m-c

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737830
(In reply to Alice0775 White from comment #4)
> Suspected :
> 75b24396b0ce	Rob Campbell — merge fx-team to m-c

Are you creating these regression ranges using hg bisect? If so, a useful tip is that you can call "hg bisect --extend" when your result is a merge - this will continue the bisection into the merge and usually give you a more useful result.
tracking-firefox13: + → -
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.