Bring the shiny to consumer app browse page [marketplace]

RESOLVED DUPLICATE of bug 735578

Status

addons.mozilla.org Graveyard
Public Pages
P1
normal
RESOLVED DUPLICATE of bug 735578
6 years ago
2 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
6.5.1
x86
Mac OS X
Dependency tree / graph

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #736256 +++

Let's take the browse page from functional to fabulous! Let's bring in the style from http://clarkbw.net/tmp/bootstrap2/apps/details.html and http://clarkbw.net/tmp/bootstrap2/apps/category.html and add it to mkt/details.  We know we'll need the sandstone stuff at some point so putting the header/footer/general feel from https://marketplace.mozilla.org/en-US/login would get us closer to where we need to be.

Work with Potch on these design bugs.
(Reporter)

Updated

6 years ago
Summary: Bring the shiny to consumer app detail page [marketplace] → Bring the shiny to consumer app browse page [marketplace]
(Reporter)

Updated

6 years ago
Whiteboard: [need mockups]
Target Milestone: 6.4.8 → 6.5.0
(Reporter)

Comment 1

6 years ago
Finalized PSDs:  https://bugzilla.mozilla.org/show_bug.cgi?id=725068#c11
Target Milestone: 6.5.0 → 6.4.9
(Reporter)

Updated

6 years ago
Assignee: dspasovski → nobody
Whiteboard: [need mockups]
Target Milestone: 6.4.9 → 6.5.1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735578
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.