Make Closing Tab Button Easier to Tap

RESOLVED DUPLICATE of bug 717299

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 717299
6 years ago
6 years ago

People

(Reporter: Aryan Ameri, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Tab management on Fennec Native, while very good and intuitive, suffers from one minor issue: it's sometimes really difficult to close a tab. The button closing the tab is relatively small, and the thumbnail of the tab next to it is really huge, so many a times, when trying to close a tab, I find myself inadvertently tapping on the thumbnail and going back to the tab that I wanted to close. 

The issue could be resolved easily if the close tab button was made slightly larger, as well as providing a bit more padding between the close tab button, and the thumbnail of the tab. 

I am using the latest nightly (14.0a1 2012-03-15) and I have tried this on a Motorola RAZR (Gingerbread, qHD screen) and Galaxy Nexus (Ice Cream Sandwich, 720p screen). I have observed the same behaviour on both phones.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717299
You need to log in before you can comment on or make changes to this bug.