Missing support for !-Channels

VERIFIED DUPLICATE of bug 73652

Status

Other Applications
ChatZilla
--
enhancement
VERIFIED DUPLICATE of bug 73652
17 years ago
13 years ago

People

(Reporter: Ian Hubbertz, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The IRCNet (mainly used in Europe) supports !-Channels.

I've seen no chance to join them with Mozilla because the /join-command always
adds a # at front, if I want to join !channel without a # or & ...

If you don't know: !channels are renamed by the server to
!<5_random_chars>channel to avoid taking over channels by provocating a server
split. (See http://www.stealth.net/~kalt/irc/channel.html)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 73652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy duplicate.
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.