Closed Bug 73652 Opened 22 years ago Closed 21 years ago

Missing support for !-Channels

Categories

(Other Applications :: ChatZilla, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mozilla2, Assigned: rginda)

References

Details

The IRCNet (mainly used in Europe) supports !-Channels.

I've seen no chance to join them with Mozilla because the /join-command always
adds a # at front, if I want to join !channel without a # or & ...

If you don't know: !channels are renamed by the server to
!<5_random_chars>channel to avoid taking over channels by provocating a server
split. (See http://www.stealth.net/~kalt/irc/channel.html)
*** Bug 73653 has been marked as a duplicate of this bug. ***
EFnet also supports !channels. They're described in RFC 2811
(http://www.bookofirc.com/docs/rfc2811.txt).
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 89713
I've got this in my local tree, and will include it in an updated patch for 89713
Status: NEW → ASSIGNED
fix checked in
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.