Bug 736986 (talos-r3-xp-039)

talos-r3-xp-039 problem tracking

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][capacity][buildslaves])

Comment hidden (empty)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 742433
Resolution: FIXED → ---

Updated

7 years ago
No longer depends on: 734909
grey screen | rebooted

Updated

7 years ago
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Needs reboot.
Status: RESOLVED → REOPENED
Depends on: 748777
Resolution: FIXED → ---
Component: Release Engineering → Release Engineering: Machine Management
QA Contact: release → armenzg
Up and running
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Please reboot.
Status: RESOLVED → REOPENED
Depends on: 762545
Resolution: FIXED → ---
grey screen | rebooted
Up and running.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Status: RESOLVED → REOPENED
Depends on: 854240
Resolution: FIXED → ---

Updated

6 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.