[Tablet] - Tabs button rendering glitch on large resolutions

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Henri Bergius, Unassigned)

Tracking

13 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox13 affected, firefox14 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 607590 [details]
Screenshot showing the gap in the button

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120310010316

Steps to reproduce:

Started the latest Aurora (13.0a2 2012-03-20) on a Asus Transformer Prime tablet (which has a relatively wide resolution).


Actual results:

The tabs button next to the URL bar had a strange gap.


Expected results:

The tabs button should've looked smooth.
Is this only on rotation from portrait to landscape? If you start Fennec in landscape it's fine right? This looks like bug 727438.
status-firefox13: --- → affected
status-firefox14: --- → affected
Depends on: 727438
OS: Linux → Android
Hardware: x86_64 → ARM

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

6 years ago
Transformer Prime is landscape by default (especially with the dock). And yes, this happens both at start-up in landscape, and after a rotate. The grey bar below the URL area from bug 727438 is also there, but I'm talking specifically about the strange gap between the curved tabs button and the menu button.
Sriram ping?
We don't have tablet specific resources/UI yet. This will addressed when we start working on them.

Updated

6 years ago
Summary: Tabs button rendering glitch on large resolutions → [Tablet] - Tabs button rendering glitch on large resolutions
All changed long ago! :O
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.