PluginCheck disables my Flash, but it seems like it's the latest version

RESOLVED DUPLICATE of bug 968726

Status

defect
RESOLVED DUPLICATE of bug 968726
8 years ago
6 years ago

People

(Reporter: gerv, Unassigned)

Tracking

Details

OS: Ubuntu 10.10 Maverick Meerkat
Browser: Mozilla/5.0 (X11; Linux i686; rv:14.0) Gecko/20120314 Firefox/14.0a1

http://www.mozilla.org/en-US/plugincheck/ says:

"For your safety, Firefox has disabled your outdated version of Flash. Please upgrade to the latest version."

If I click the link, and go through to Adobe's site, and pick "APT for Ubuntu 10.04+" and then click "Download Now", I get an OS dialog asking me to enable the "maverick-partner" channel. I do so, enter my password and then it says:

"Package adobe-flashplugin is already installed"

If I go to about:addons, the Plugins section, the now-disabled plugin says it's version "11.1 r102". The Adobe page says that the latest version is 11.1.102.63". That seems the same, as far as one can see.

Now there are several things which might be going wrong here, not all of which are our fault. But some of them are, and we should eliminate those :-)

- It could be that PluginCheck is incorrectly determining my Flash version as downlevel

- It could be that Canonical have not yet shipped an updated Flash player for Maverick, 
  and that the fourth version number here is significant

- If that's so, why can't I get a full Flash version number out of Firefox, so I can tell 
  if it's the ".63" on the end which is causing the problem? We should fix that.

Gerv
Component: plugincheck → plugins.mozilla.org
Still the same problem - plugincheck says my plugin is outdated, but it's the version available on the Adobe site (11.2.202.297).

Gerv
looking into this
Assignee: nobody → cbook
Status: NEW → ASSIGNED
Well, plugincheck itself will not/cannot disable a plugin and this is usually caused by the version being blacklisted and Firefox disabling it therefor. The main subject of this bug is a problem we are working on so, I am going to mark this as a duplicate of: https://bugzilla.mozilla.org/show_bug.cgi?id=968726
Assignee: cbook → nobody
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 968726
You need to log in before you can comment on or make changes to this bug.