Closed Bug 73776 Opened 23 years ago Closed 23 years ago

bookmarks not loading with 0.8.1

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71685

People

(Reporter: jwb, Assigned: bugs)

Details

I downloaded the 0.8.1-talkback version of Mozilla on 3/27/01 2:12pm est.
When I start the program, the sidebar opens with the bookmarks loading message,
but they never load.


*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
vrfy dupe. that bug should have been relnoted. reporter: please create a new 
profile.
Status: RESOLVED → VERIFIED
this bug is relnoted. reporter, see bug 71685 for a less drastic owrkaround for this seriously
annoying bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.