Last Comment Bug 737788 - (lucida-fonts) Support for Lucida fonts in MathML
(lucida-fonts)
: Support for Lucida fonts in MathML
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: MathML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla31
Assigned To: Nobody; OK to take it and work on it
:
: Anthony Jones (:kentuckyfriedtakahe, :k17e)
Mentors:
http://tug.org/lucida
Depends on: 407059
Blocks: 947654
  Show dependency treegraph
 
Reported: 2012-03-21 03:11 PDT by Frédéric Wang (:fredw)
Modified: 2014-04-25 00:47 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Frédéric Wang (:fredw) 2012-03-21 03:11:49 PDT
Seen on the MathWG mailing list:

"A Lucida OpenType font distribution is now available from TUG --
http://tug.org/lucida has documents, samples, and ordering information.

These new OpenType fonts contain many more characters than the Lucida
Type 1 fonts (which remain available, by the way).  There is also a full
OpenType math font that works with LuaTeX and XeTeX, as well as non-TeX
programs."

However, the font are not free:

http://tug.org/store/lucida/lucida-license-individual.txt
http://tug.org/store/lucida/lucida-license-site.txt
Comment 1 Frédéric Wang (:fredw) 2014-04-25 00:47:38 PDT
I'm closing all these font-specific meta bug since the main work has been done in bug 407059 and bug 947650. Remaining issues will be handled on the OpenType MATH bugs.

Once bug 1000879 is merged, one will be able to verify the initial OpenType MATH support with the MathML torture test:
https://developer.mozilla.org/en-US/docs/Mozilla/MathML_Project/MathML_Torture_Test

Note You need to log in before you can comment on or make changes to this bug.