Moving subdirectory changes destination af all filters to one destination

RESOLVED DUPLICATE of bug 735940

Status

RESOLVED DUPLICATE of bug 735940
7 years ago
7 years ago

People

(Reporter: torsten.zachert, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

First I had this structure:

Inbox
 - Dir 11
    - Dir 21
      - Dir 31
         - Dir 41

with a inbox filter on sender with destination to "Dir 41"

After moving "Dir 31" and subdirectory "Dir 41" one level up now I have the following structure:

Inbox
 - Dir 11
    - Dir 21
    - Dir 31
      - Dir 41


Actual results:

After moving all my filters (about 50) have changed the destination to "Dir 41"


Expected results:

Only the destination of filter "Dir 41" should changed to the new level.
(Reporter)

Comment 1

7 years ago
Possibly "only" the filters [in my case 49 :-( ]  below the filter of "Dir 41" are affected.
(Reporter)

Comment 3

7 years ago
Yes, it is the same issue. I did't found it during search
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735940
You need to log in before you can comment on or make changes to this bug.