Focus disappears from subject field when navigating beyond the text

VERIFIED DUPLICATE of bug 68367

Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 68367
17 years ago
9 years ago

People

(Reporter: Lasse Marøen, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1)
BuildID:    2001032804

Focus is lost from the subject field when using the right arrow key to move the
cursor to the right of the text in the subject field .

Reproducible: Always
Steps to Reproduce:
1. Open mail compose.
2. Write some text in the subject field
3. Use right arrow key to move the cursor beyond the end of the text

Actual Results:  Focus disappears from the subject field, doesn't go anywhere.
Have to use TAB, ENTER or mouse click to regain focus.

Expected Results:  Cursor should have stayed at the end of the text in the
subject field.

Behaves correctly in other fields like To: , location bar etc.

Comment 1

17 years ago
this is the same symptom described in bug 64055

Comment 2

17 years ago


*** This bug has been marked as a duplicate of 68367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.