[Mac] HTML Lists should have the proper subrole

RESOLVED DUPLICATE of bug 712924

Status

()

RESOLVED DUPLICATE of bug 712924
7 years ago
7 years ago

People

(Reporter: hub, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
HTML Lists should have the AXContentList subrole. This is for list defined by <ol> and <ul>
Definition list as well with AXDefinitionList.

This is starting 10.6.

http://developer.apple.com/library/mac/documentation/UserExperience/Reference/Accessibility_RoleAttribute_Ref/Subrole.html#//apple_ref/doc/uid/TP40007870-Subroles-DontLinkElementID_588
(Reporter)

Updated

7 years ago
Blocks: 336306
(Reporter)

Comment 1

7 years ago
This might be bug 712924 actually. I need to diagnose more before duping.
(Reporter)

Updated

7 years ago
Blocks: 342989
No longer blocks: 336306
(Reporter)

Comment 2

7 years ago
dupe of 712924
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712924
You need to log in before you can comment on or make changes to this bug.