Closed Bug 739053 Opened 10 years ago Closed 9 years ago

Firefox locks up after selecting "save as PDF" from menu

Categories

(Firefox for Android Graveyard :: General, defect)

Firefox 12
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 732382

People

(Reporter: Ken, Unassigned)

References

()

Details

(Keywords: qawanted, Whiteboard: [MTD])

Web page or screen you were on when you saw the issue:

http://envirochem.us/25 

Steps to reproduce:
1. Load page and then select "save as pdf" from menu.
2. After PDF saves try to do anything in Firefox. 
3. Go into Task Manager, will be highlighted in red with the CPU percentage stuck at a high number (for me on my Samsung Galaxy SII it was stuck at around 48%).


This issue was reproduced on both a Samsung Galaxy SII and a Samsung Galaxy Tab 10.1
Severity: major → normal
Keywords: crash
Reporter which build were you running on?   i'm unable to reproduce, but thats because i'm hitting another crash that's getting in the way or reproducing.   Please try the latest nightly build and see if you can get more information.  (attaching logcat would be helpful)
This seems to be worksforme on the my Samsung Galaxy SII, using the latest Native Fennec build. Can you reproduce this with the build from http://nightly.mozilla.org/ ?
Tony,

I am running the latest Fennec beta (v12) from https://play.google.com/store/apps/details?id=org.mozilla.firefox_beta

If I am getting Fennec Beta from the wrong spot, please point me in the right direction.

Martijn,

I will give the nightly a try this evening.
Product: Fennec Native → Fennec
I tried Fennec Nightly as asked and am not having problems with Firefox locking up when I save to PDF, so this appears to be a Fennec issue and not a Fennec Native issue. 

As a side note, this whole Fennec vs Fennec Native issue is getting very confusing, especially where Fennec Beta is concerned.  I've been trying to find the Fennec Native beta download with no success.
If it's not a problem in Fennec Native, then this bug should probably be marked worksforme.

Yes, I know the Fennec vs Fennec Native isue is confusing, sorry about that.
You can find the beta releases here: http://ftp.mozilla.org/pub/mozilla.org/mobile/releases/
There is no Fennec Native beta currently. Only Aurora.
Hrm, this might be bug 732382, I guess.
Margaret and Martijn, is this a dupe of bug 732382?
Keywords: qawanted
(In reply to JP Rosevear [:jpr] from comment #7)
> Margaret and Martijn, is this a dupe of bug 732382?

Sounds like it, since this is also a XUL fennec problem.

KLB, thanks for your report.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732382
You need to log in before you can comment on or make changes to this bug.