Sort by From extremely slow

RESOLVED DUPLICATE of bug 690707

Status

RESOLVED DUPLICATE of bug 690707
7 years ago
7 years ago

People

(Reporter: marc, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

Click on From column to sort message by From address.


Actual results:

With 10,000 messages it take between 1 and 2 minutes to sort by the From address. Clicking on Subject or Date sort is almost instant. Running under Windows 7 with 4 gigs ram and dual core processor so not lacking in hardware.


Expected results:

Sort by from should also be almost instant.

Comment 1

7 years ago
(In reply to Marc Perkel from comment #0)
Mostly likely duplicate of bug 690707.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690707
You need to log in before you can comment on or make changes to this bug.