Closed Bug 739478 Opened 11 years ago Closed 11 years ago

Can't log in to INGDirect account

Categories

(Core :: DOM: Navigation, defect)

defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox12 - ---
firefox13 - ---
firefox14 - ---
firefox-esr10 - ---

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: regression)

I haven't been able to log into my INGDirect account for the last few days. Bisecting, I narrowed down the regressing patch to bug 737307.

Steps to Reproduce:
1.) Go to ingdirect.com
2.) Click on "View My Account"
3.) Enter something in the "Customer Number or Saver ID" field (it doesn't matter if it's valid or not).
4.) Click on the Continue button (hitting Enter will NOT reproduce!)

Expected Results:
It should progress to the next login screen (or complain about an invalid account if you entered random garbage).

Actual Results:
Nothing happens. The URL adds a # to the end.
Seems to be fixed on the latest nightlies/Aurora.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
It was fixed because the original patch for bug 737307 was backed out. The new version landed on inbound today. I'd wait to close it until after bug 737307 is actually included in a nightly again.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
This is working fine now with the revised patch for bug 737307.
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.