If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Continue" button on ING Direct login page does not work

RESOLVED DUPLICATE of bug 739478

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 739478
6 years ago
6 years ago

People

(Reporter: TimAbraldes, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

I'm unable to log in to ING Direct accounts using Firefox because the "continue" button doesn't do anything when clicked.  This works in other browsers.

Comment 1

6 years ago
Confirmed.

I get this XML warning in Error Console:

> Warning: A form was submitted in the windows-1252 encoding which cannot encode
> all Unicode characters, so user input may get corrupted. To avoid this
> problem, the page should be changed so that the form is submitted in the UTF-8
> encoding either by changing the encoding of the page itself to UTF-8 or by
> specifying accept-charset=utf-8 on the form element.

If I manually specify UTF-8 encoding (in SeaMonkey), that error goes away, but still clicking the 'Continue' button is ineffectual.

There is a change to the URL though.

> https://secure.ingdirect.com/myaccount/INGDirect/login.vm
changes to:
> https://secure.ingdirect.com/myaccount/INGDirect/login.vm#

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120325 Firefox/14.0a1 SeaMonkey/2.11a1

In SeaMonkey 10, the Continue button works as expected.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0a1) Gecko/20120201 Firefox/13.0a1 SeaMonkey/2.10a1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739478
You need to log in before you can comment on or make changes to this bug.