Closed Bug 739996 Opened 8 years ago Closed 8 years ago

Integration with firefox sync

Categories

(Thunderbird :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 446444

People

(Reporter: ottavio, Unassigned)

Details

I think that it would be a great feature to integrate firefox sync with thunderbird. You could sync:

* accounts settings, so that setting up a new thunderbird would be very quick
* sync all filter preferences
* sync all information about spam-tagged messages.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446444
You need to log in before you can comment on or make changes to this bug.