Thunderbird 11 is not responding

RESOLVED DUPLICATE of bug 733731

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 733731
6 years ago
6 years ago

People

(Reporter: Eva, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

Wanted to open another folder


Actual results:

Task did not respond and never went back to normal again


Expected results:

I should have seen the content of the folder.

Comment 1

6 years ago
Is your server IMAP?
Then please upgrade to TB 11.0.1. You should get the update also automatically.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 733731
You need to log in before you can comment on or make changes to this bug.