Closed Bug 740299 Opened 8 years ago Closed 8 years ago

Bookmarks folders icons not displayed

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 740094

People

(Reporter: paul.feher, Unassigned)

Details

Attachments

(1 file)

Nightly Fennec 14.0a1 (2012-03-28)
Build:20120328115435
http://hg.mozilla.org/mozilla-central/rev/c3fd0768d46a
Device: Samsung Nexus S
OS: Android 2.3.6

Steps to reproduce:
1. Perform a sync operation. 
2. Tap on the bookmark section on awesome

Expected:
The folder icons and favicons for synced bookmarks are present.

Actual
No folder icon or favicons for synced bookmarks are present.
Attached image Device screenshot
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 740094
You need to log in before you can comment on or make changes to this bug.