After the browser sets itself as the default, Win8 does not recognize some settings

RESOLVED DUPLICATE of bug 760680

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 760680
6 years ago
6 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 610568 [details]
screenshot

Attaching a screen shot - I think this has to do with the settings we add file and protocol prog ids (html, ftp, http, https, ..). In the install we populate very little information here - 

http://mxr.mozilla.org/mozilla-central/source/browser/installer/windows/nsis/shared.nsh#303

Yet in looking at the settings IE populates, there's a lot missing. Having these settings recognized is important as Win8 will prompt the user via a fly over and ask if the user wants the newly installed software set as the default. If it doesn't recognize some of the defaults we want config can get messed up.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760680
You need to log in before you can comment on or make changes to this bug.