Status

P3
normal
VERIFIED DUPLICATE of bug 6899
20 years ago
8 years ago

People

(Reporter: ewolff, Assigned: locka)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
When I go to this site the applet gets duplicated, and does not work. The first applet shows up correctly, and the duplicated one shows up below the other one and has a gray box that says "applet" . I am running a pent. pro 200, 128megs of Ram, win98 (with directX 6.1 if that matters). I am using the may 29 seamonkey build.
(Assignee)

Updated

20 years ago
Component: ActiveX Wrapper → OJI
(Assignee)

Comment 1

20 years ago
Is this anything to do with the activex control? I'm assuming not and
redirecting the bug.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
Of course, it is not only the applet that is duplicated on this page. The
cause is the presence of a <style> within the <body>. (Note: HTML4 requires
that <style> only be located in the <head>).

This is a duplicate of bug #2701 and bug #6899 (which is specifically for
msnbc.com).


*** This bug has been marked as a duplicate of 6899 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.