Closed Bug 742007 Opened 8 years ago Closed 8 years ago

Update SDK data for SDK release 1.6 and 1.6.1rc1

Categories

(addons.mozilla.org Graveyard :: Add-on Validation, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: canuckistani, Assigned: cvan)

References

Details

We need to update the AMO validator for SDK 1.6, and as well include signatures for 1.6.1rc1 which includes a patch for a minor but well-known bug we would like to see wider testing for.

I'm generating the signatures as I type and will issue a pull request and ping @clouserw in IRC once I'm done.
cvan: Would like to get this resolved ASAP.
Priority: -- → P1
Target Milestone: --- → 6.4.9
https://github.com/mozilla/zamboni/commit/77cadb0

The validator has been updated to now include this pull request:
https://github.com/mozilla/amo-validator/commit/eae0d1f

We should do a cherry-pick for this tomorrow (Fri, 4/6) when everyone is around.
Duplicate of this bug: 743115
Pushed to production on Thursday, April 6 @ 2:40.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Assignee: nobody → cvan
OS: Mac OS X → All
Hardware: x86 → All
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.