Closed Bug 742095 Opened 10 years ago Closed 10 years ago

Bookmarks toolbar not showing bookmarks (empty) on start

Categories

(Firefox :: Toolbars and Customization, defect)

12 Branch
x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 742723

People

(Reporter: cww, Unassigned)

Details

(Keywords: regression)

Would be nice to have some relation with installed add-ons :(
Any idea if this is also reported on sumo?
I haven't seen it there yet, I'm keeping an eye out.
I think there's another instance in bug 723034
I took a look at related bugs fixed in FF12, but couldn't find anything useful.
Ooops, forgot to dupe this to 742723.  Looks like we have a candidate extension.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 742723
You need to log in before you can comment on or make changes to this bug.