Last Comment Bug 742136 - (IonEager) [meta] IonMonkey: Enable eager compilation for jit-test.
(IonEager)
: [meta] IonMonkey: Enable eager compilation for jit-test.
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Other Branch
: All All
: -- normal (vote)
: ---
Assigned To: Nicolas B. Pierron [:nbp]
:
Mentors:
http://hydra.mv.mozilla.com/view/IonM...
Depends on: 737297 741202 741241 742519 742606 743094 744253 745362 746377 748188 749048 750582 751383 751635
Blocks: 677337 IonGreen
  Show dependency treegraph
 
Reported: 2012-04-03 19:12 PDT by Nicolas B. Pierron [:nbp]
Modified: 2012-05-14 18:30 PDT (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Enable eager compilation on tbpl. (3.96 KB, patch)
2012-05-14 13:51 PDT, Nicolas B. Pierron [:nbp]
dvander: review+
Details | Diff | Review

Description Nicolas B. Pierron [:nbp] 2012-04-03 19:12:00 PDT
Fix all test-suite bug caused by --ion-eager.

Follow progress here:
http://hydra.mv.mozilla.com/view/IonMonkey/eager
Comment 1 Nicolas B. Pierron [:nbp] 2012-05-14 13:51:11 PDT
Created attachment 623800 [details] [diff] [review]
Enable eager compilation on tbpl.
Comment 2 David Anderson [:dvander] 2012-05-14 13:52:24 PDT
Comment on attachment 623800 [details] [diff] [review]
Enable eager compilation on tbpl.

Review of attachment 623800 [details] [diff] [review]:
-----------------------------------------------------------------

\o/
Comment 3 Nicolas B. Pierron [:nbp] 2012-05-14 18:30:18 PDT
https://hg.mozilla.org/projects/ionmonkey/rev/2c498ebb0feb

Note You need to log in before you can comment on or make changes to this bug.