[Tabzilla] New drop down tab design, no Mozilla.org link

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: Terry.F1Com, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Using this page as an example:
http://www.mozilla.org/en-US/firefox/fx/

The Mozilla tab on the right when clicked opens to display links, and clicking it again closes.  I see when I hover over the tab that www.mozilla.org displays in the status.  But there aren't any actual links to that page anywhere.  It looks like possibly it was intended to be a home page link, but the tab cannot perform dual functions.

I would think there should always be an easy way to get to the main page from any Mozilla pages.
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

6 years ago
Summary: New drop down tab design, no Mozilla.org link → [Tabzilla] New drop down tab design, no Mozilla.org link

Updated

5 years ago
Component: General → Tabzilla
Product: www.mozilla.org → Websites
Target Milestone: --- → 1.5
Sorry for the bugspam -- the Target Milestore was set unexpectedly.
Target Milestone: 1.5 → ---
Created attachment 8341540 [details] [review]
Pull Request on GitHub

I have included a fix for this in the pull request for Bug 928876.
As you might know, Bug 1151579 has replaced Tabzilla with a static Mozilla tab. The old assets are still available, but no site is probably using it. Closing all Tabzilla-related open bugs at this moment.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.