multiple conversations save all atachments

RESOLVED DUPLICATE of bug 92146

Status

--
enhancement
RESOLVED DUPLICATE of bug 92146
7 years ago
5 years ago

People

(Reporter: io, Unassigned)

Tracking

9 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.142 Safari/535.19

Steps to reproduce:

in the email lister window, choose multiple emails. The details window shows the emails in short, the top showing ARCHIVE and DELETE


Actual results:

it's a new feature request, so all is OK


Expected results:

it would be nice to have a SAVE ALL ATTACHMENTS. This not for all attachment of one email, but off all selected emails.
Reason in my speciffice case: I frequently get 5-10 emails with photos or documents. The sender splits them onto multiple emails because of the limitations of his email server . Iphone also seems to be easier handling one photo per email
(Reporter)

Comment 1

7 years ago
it's a feature request, not a bug
OS: Windows 7 → All
Hardware: x86 → All
Whiteboard: multiple email selection, save all, attachments

Updated

7 years ago
Severity: normal → enhancement
Hashem, haven't seen you for a while in the bugs which I visited, but your help in bug management is still appreciated!

io (reporter), thanks for your well-formed RFE :)
It happens to be duplicate of an old but great idea, bug 92146...
If you have any coding skills, we need your help to provide a patch for this feature :)

I also like the way you added search words to whiteboard in an effort to work around a usability gap in BMO that we don't have a separate field for search words. We should file a bug for that against Bugzilla product... ;) Right now, it is custom here to reserve whiteboard for other top-level notes that are not yet standardized or not standardizable. So atm extra search words can only go into summary... :(

If you'd be willing to help us with improving the quality of some existing bug reports, you'll be very welcome!!! Just add a comment on bugs with your suggestions...
- how to improve their summary or even
- how to resolve them (e.g. duplicate, worksforme, invalid, etc.)
- or any other changes (dependencies, see also)
...and CC me on the bug or set needinfo? to me. After a a row of good edits, we can give you more rights to do it yourself and contribute towards a better Thunderbird :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: multiple email selection, save all, attachments
Duplicate of bug: 92146
You need to log in before you can comment on or make changes to this bug.