browser only install should be possible without composer

VERIFIED DUPLICATE of bug 29838

Status

--
enhancement
VERIFIED DUPLICATE of bug 29838
18 years ago
14 years ago

People

(Reporter: diego, Assigned: ssu0262)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I would really appreciate if I could choose not to install composer during
installation just like with mail/news, chatzilla and talkback. I have never used
composer nor will I in the foreseeable future. It is great to have an HTML
editor around but most people probably only care for the browser.
Thanks

Diego Biurrun

Comment 1

18 years ago
This is a duplicate of bug 73902 "can't not install composer" which is a
duplicate of bug 29838 ".xpi component for Netscape Composer wanted".

*** This bug has been marked as a duplicate of 29838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified duplicate

Comment 3

17 years ago
marking verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.