If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to scroll down listing of items on m.comcast.net

RESOLVED WORKSFORME

Status

Tech Evangelism
Mobile
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

unspecified
ARM
Android

Firefox Tracking Flags

(firefox14 affected, blocking-fennec1.0 -)

Details

(Whiteboard: [website-compatibility], URL)

(Reporter)

Description

6 years ago
Visit http://m.comcast.net and attempt to scroll down through the entire listing. In Stock, you can scroll down to reveal ReadyReset, Add New Services, and a footer where you can get help signing in. In Nightly, one can't scroll past Add New Services.
Can we get a smaller testcase for this issue?
(Reporter)

Updated

6 years ago
Keywords: testcase-wanted
Brian - Can you dig into this too?
I see the same behavior on desktop if I use the fennec ua string (otherwise you don't get the banner add at the bottom). This is just a poorly written website, moving to evangelism.
Component: General → Evangelism
QA Contact: general → evangelism

Updated

6 years ago
Keywords: testcase-wanted
(Reporter)

Comment 4

6 years ago
Probably shouldn't block based on that.
blocking-fennec1.0: ? → -
(Reporter)

Updated

6 years ago
Duplicate of this bug: 750418
Blocks: 766980
(Reporter)

Comment 6

5 years ago
Still busted.

Updated

5 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Trunk → unspecified
works just fine now
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.