[Marketplace] Add Developer Comments to User Profile

RESOLVED DUPLICATE of bug 742902

Status

addons.mozilla.org Graveyard
Public Pages
P4
normal
RESOLVED DUPLICATE of bug 742902
6 years ago
2 years ago

People

(Reporter: cvan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
We talk about a Developer Profile on https://marketplace-dev.allizom.org/en-US/developers/app/mr-transparent/profile but we don't expose it on the user's actual profile
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 742902
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.