Quoting is broken for NoMIME message body

VERIFIED DUPLICATE of bug 39736

Status

MailNews Core
Internationalization
VERIFIED DUPLICATE of bug 39736
17 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

({intl})

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
*** observed with 2001-04-02 build ***
Steps to reproduce:
- take a message without mime in the  body;
- when the proper charset is applied it displays correctly;
- click Reply, note that the body display is garbled
(Assignee)

Comment 1

17 years ago
I think this is a dup of one of following.
bug 39736 - charset override has no effect on quoting (fixed in RTM)
bug 66227 - Manually selected charset is not marked on the charset menu (fixed 
in mozilla0.8)

Please check and reopen the appropriate one.
(Assignee)

Comment 2

17 years ago
I used the second i18n smoke test message which is ISO-2022-JP.
I changed it to ISO-8859-1 and replied. Althogh we have the check mark problem,
it was actually sent as ISO-8859-1.
So the basic functionality is working. I am going to close bug 39736 (sorry
about the confusion).
I keep this bug for the quoting problem.
Keywords: intl
Summary: Reply is broken for NoMIME message body → Quoting is broken for NoMIME message body
(Assignee)

Comment 3

17 years ago
In fact, bug 39736 is for quoting. So we should keep that open.
My guess is that, it has never been working. But we did not know because it was
blocked by bug 66227.
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 39736 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
QA contact to marina to verify. Thanks.
QA Contact: ji → marina
(Reporter)

Comment 6

17 years ago
verified as a dup of 39736
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.