Closed Bug 745167 Opened 8 years ago Closed 8 years ago

Slideshow boundaries exceed the page margin in landscape mode on nypost.com

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 728026
Tracking Status
blocking-fennec1.0 --- +

People

(Reporter: paul.feher, Assigned: joe)

References

Details

Nightly Fennec 14.0a1 (2012-04-13)
Devices: HTC Desire Z 
OS: Android 2.3.3

Steps to reproduce:
1. Open fennec in landscape mode.
2. Load nypost.com.
3. Scroll left/right the photos within the photos slideshow section.

Expected:
The photos move within the slideshow section.

Actual
The photos exceed the page margins.

NOTE:Please see the video
http://goo.gl/l24Nz
I can see it in landscape on the LG Revolution.  Does not occur on portrait mode.
blocking-fennec1.0: --- → ?
blocking-fennec1.0: ? → +
Joe, could this be another layer clipping bug?
Yes, this looks like something that could be caused by not clipping layer drawing.
Assignee: nobody → joe
Actually, I can't reproduce this even without my patch. However, it remains fixed there too.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
This is still reproducible on:
Nightly 15.0a1 (2012-05-02) 20120502030505
Samsung Galaxy SII (2.3.4)

It is not so clear for me, will be there a patch today which will fix this issue?

NOTE:This is only reproducible in landscape mode
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Ah. Yes, this is fixed by my clipping patch.
Status: REOPENED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728026
You need to log in before you can comment on or make changes to this bug.