Wrong email text when a depending bug is closed

RESOLVED DUPLICATE of bug 731586

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 731586
6 years ago
6 years ago

People

(Reporter: naehring, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120313130407

Steps to reproduce:

Close a bug which is mentioned as a "depends on" for another bug.


Actual results:

I got email notification for 

- the original bug I closed
- the bug which lists the closed one as "depends on" without the information that the depending bug is closed, the email text only contains "Resolution 	--- 	FIXED " without a hint that this is the depending bug


Expected results:

Send me an email with the information that the bug which the actual ticket depends on is closed.

Comment 1

6 years ago
Already fixed in Bugzilla 4.2.1.
Assignee: general → email-notifications
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Bugzilla-General → Email Notifications
Resolution: --- → DUPLICATE
Duplicate of bug: 731586
You need to log in before you can comment on or make changes to this bug.