Increase priority for Birch, drop Maple back in the mud

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
7 years ago
7 months ago

People

(Reporter: philor, Assigned: philor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 616092 [details] [diff] [review]
reprioritize

While Birch isn't hitting the problem that made us increase the priority on Maple (so few Win64 build slaves that at priority 4 it couldn't ever get one, so it never had a rev that was acceptable to the nightly scheduler), right now it has had nightlies pending for 1:46. May be some different problem, but it also hasn't managed to do PGO on any platform other than linux32 so far.

Both of those may be caused by something other than the way it's currently less important than doing try jobs, but once people start getting disapproved and pushing to it, we'd really rather not have its priority so low that we only get one set of tests a day.
Attachment #616092 - Flags: review?(catlee)
Attachment #616092 - Flags: review?(catlee) → review+
deployed in today's reconfig
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Depends on: 750013
Product: mozilla.org → Release Engineering
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.