Closed Bug 750013 Opened 11 years ago Closed 11 years ago

Revert Birch customizations from bug 746159

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: philor, Assigned: philor)

References

Details

Attachments

(1 file, 1 obsolete file)

Attached patch revert (obsolete) — Splinter Review
I was going to remember this on the 24th, I really was, but merge-day, and A SQUIRREL!

So Birch is still sitting there doing periodic PGO on the same rev, time after time.
Attachment #619357 - Flags: review?(catlee)
Blocks: 746159
Come to think of it, yes, I do remember increasing its priority.
Assignee: nobody → philringnalda
Attachment #619357 - Attachment is obsolete: true
Status: NEW → ASSIGNED
Attachment #619357 - Flags: review?(catlee)
Attachment #619358 - Flags: review?(catlee)
Blocks: 746537
Attachment #619358 - Flags: review?(catlee) → review+
Landed to production today
Looks like that stopped it in its tracks: it did 12:00 and 15:00 PGO runs, but no 18:00. Left the last round of Windows PGO tests as zombies, but they appear to be of the sort that will listen when they're cancelled, and anyway we've got so many of them shambling around now a few more won't make a difference.
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Duplicate of this bug: 757508
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.