The *new* download button disappears with a green persona

RESOLVED DUPLICATE of bug 779223

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 779223
6 years ago
2 years ago

People

(Reporter: Jacques Lemire, Unassigned)

Tracking

14 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 616105 [details]
the front panel without the persona

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20120418 Firefox/14.0a1
Build ID: 20120418052015

Steps to reproduce:

install a green persona and look for the download button


Actual results:

The download button which lists all the recent downloads blends with the green background. But the button is still active.


Expected results:

The download should have enough contrast to appear on the right side. The Home (the little house) does appear.
(Reporter)

Comment 1

6 years ago
why is 'persona' not a valid keyword?
(Reporter)

Comment 2

6 years ago
Created attachment 616110 [details]
The same screen as above but with the persona

Comment 3

6 years ago
Also happens with another persona (Abstract Electric): Download Button disappeared after clicking on it.

Build identifier: Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20120422 Firefox/14.0a1
Build: 20120422030638

Updated

6 years ago
Component: Untriaged → Theme

Comment 4

6 years ago
Another report of this: bug 779223.
OS: Linux → All

Updated

6 years ago
Depends on: 779223
Looks like this was fixed in bug 779223.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779223
You need to log in before you can comment on or make changes to this bug.