EMail notification of depending bugs is not correct

RESOLVED DUPLICATE of bug 731586

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 731586
6 years ago
6 years ago

People

(Reporter: Andreas Lehr, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

We have two bugs, Bug 100 and Bug 200 for example.
Bug 200 depends on Bug 100.

User changes Bug 100 to Status "fixed"


Actual results:

Users of Bug 200 receive an E-Mail pretending Bug 200 is fixed.

Topic: "[Bug 200] Description"
Content:
"http://bugzilla.hostname.net/show_bug.cgi?id=200

Status|ASSIGNED |RESOLVED
Resolution|--- |FIXED"



Expected results:

something like 
"Bug 200 depends on Bug 100which
changed state from open to fixed"

as content of the email to make clear, that bug 200 wasn't fixed at all, but a depending bug.

Comment 1

6 years ago
Already fixed in Bugzilla 4.2.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731586
You need to log in before you can comment on or make changes to this bug.