Closed Bug 746607 Opened 8 years ago Closed 8 years ago

updates builder doesn't allow for a rebuild

Categories

(Release Engineering :: Release Automation: Other, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 643042

People

(Reporter: aki, Unassigned)

Details

In 12.0b5, updates failed on backupsnip (for the test snippets).
I hit rebuild, and that failed in commit_verify_configs (nothing changed, exit 1).

Now I'm backupsnipping + pushsnipping by hand.
Thanks for filing, long standing problem though =(.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643042
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.