Closed Bug 74687 Opened 24 years ago Closed 23 years ago

Sidebar bookmarks are indented right too far

Categories

(SeaMonkey :: Sidebar, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: emmet, Assigned: bugs)

Details

Build: 2001040204
OS: Windows (2000)

In the bookmark sidebar the bookmark items are indented about 1.5cm to the
right. Since the sidebar is a side*bar* this means that most of the bookmark
text is clipped. Surely the bookmarks can be moved most of the way back
to the edge of the screen and therefore making them more ledigable.
                                       __
Neither can I see the benifit of a the \/ triangle (which when clicked seems
to have no effect) next to the bookmark directory image -- this too occupies
space where is (at least as) obvious that clicking on the directory will display
its contents.

Hope this helps, Best,

Emmet
that clicking on the directory
on the directory image will
The twisty (triangle) not working is covered by bug 71768 (single click and
double click are swapped)

*** This bug has been marked as a duplicate of 71768 ***
Status: UNCONFIRMED → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
verified in 4/4 build.
Status: RESOLVED → VERIFIED
This bug was originally filed with regard to sidebar bookmark indentation taking
too much horizontal space, but somehow seems to have got distorted into the
twisty triangle not working. 

As bug 71768 is nothing to do with the original filing of this bug Im reopening
and changing platform/os to All/All.
Status: VERIFIED → UNCONFIRMED
OS: Windows 2000 → All
Hardware: PC → All
Resolution: DUPLICATE → ---
bookmarks
Assignee: matt → ben
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
The twisty should be fixed. That's another bug. this one is WONTFIX. 
Status: NEW → RESOLVED
Closed: 24 years ago23 years ago
Resolution: --- → WONTFIX
over to Claudius...bookmark king...
QA Contact: sujay → claudius
mass-verifying WontFix bugs which haven't changed since 2001-12-31.

use the search string "BoletusEdulis" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Blocks: 746874
No longer blocks: 746874
You need to log in before you can comment on or make changes to this bug.