Graphical glitches in windows 8

RESOLVED DUPLICATE of bug 686782

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 686782
6 years ago
5 years ago

People

(Reporter: dan_du, Unassigned)

Tracking

14 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 616941 [details]
Picture.

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:14.0) Gecko/20120419 Firefox/14.0a1
Build ID: 20120419030644

Steps to reproduce:

Go to YouTube. Hover on the side buttons. ALso, Nightly has glitches.


Actual results:

Graphical Glitches.


Expected results:

Something normal.
Please post the graphic section of about:support.
Does it disappear if you run Firefox in the Firefox safemode :
http://support.mozilla.com/en-US/kb/Safe+Mode
This will disable the hardware acceleration

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 686782
You need to log in before you can comment on or make changes to this bug.