Launching an application should only show the application window - No cmd prompt should appear

VERIFIED FIXED

Status

Firefox Graveyard
Webapp Runtime
VERIFIED FIXED
5 years ago
a year ago

People

(Reporter: jsmith, Unassigned)

Tracking

unspecified
x86_64
Windows 7
Bug Flags:
in-moztrap +

Details

(Whiteboard: [marketplace-beta=])

(Reporter)

Description

5 years ago
Steps:

1. Go to https://apps.mozillalabs.com/appdir/
2. Install an application
3. Launch the application

Expected:

An application window should startup for the application launched. No cmd prompt should appear.

Actual:

The application window starts up, but a cmd prompt appears right before the windows starts up. We should not be showing the cmd prompt when launching an application.
Component: Web Apps → Desktop Runtime
Product: Firefox → Web Apps
QA Contact: webapps → desktop-runtime
(Reporter)

Updated

5 years ago
Whiteboard: [marketplace-beta-]
(Reporter)

Updated

5 years ago
Duplicate of this bug: 748674
Whiteboard: [marketplace-beta-] → [marketplace-beta=]
(Reporter)

Updated

5 years ago
Duplicate of this bug: 749621
Is this still an issue? I don't see this happening with latest nightly.  I suspect that the makefile change in bug 747470 may have fixed this issue.
(Reporter)

Comment 4

5 years ago
(In reply to Tim Abraldes from comment #3)
> Is this still an issue? I don't see this happening with latest nightly.  I
> suspect that the makefile change in bug 747470 may have fixed this issue.

Doesn't look like it. Tested on Win XP, Win Vista, and Win 7 64-bit, did not see the cmd prompt appear. Guess it was fixed by that bug fix?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Component: Desktop Runtime → Webapp Runtime
Product: Web Apps → Firefox
(Reporter)

Updated

5 years ago
Flags: in-moztrap?(jsmith)
(Reporter)

Updated

5 years ago
Flags: in-moztrap?(jsmith) → in-moztrap+
(Reporter)

Updated

5 years ago
QA Contact: desktop-runtime → jsmith
(Assignee)

Updated

a year ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.