no favicon when the tab bar is hidden

RESOLVED WONTFIX

Status

()

defect
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: al_9x, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
15.0a1 (2012-04-25)

uncheck tools -> options -> tabs -> "always show the tab bar"

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
We're not going to add the favicon back just for this option.
Blocks: 742419
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → WONTFIX
(Reporter)

Comment 2

7 years ago
is it possible to show it with userChrome?
Status: RESOLVED → REOPENED
OS: All → Windows XP
Hardware: All → x86
Resolution: WONTFIX → ---
(Reporter)

Comment 3

7 years ago
did not intend to reopen it, the form had old values
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → WONTFIX
(Reporter)

Comment 4

7 years ago
So there is no hack to get the favicon back?  Hidden tab bar is a supported configuration and rightly so, showing the bar for a single tab is pointless.

There should be some solution for it.
Duplicate of this bug: 775985
Blocks: 775985
You need to log in before you can comment on or make changes to this bug.