Last Comment Bug 748926 - UI: Basic l10n support
: UI: Basic l10n support
Status: RESOLVED FIXED
https://github.com/mozilla/pdf.js/pul...
:
Product: Firefox
Classification: Client Software
Component: PDF Viewer (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
https://github.com/mozilla/pdf.js/pul...
Depends on:
Blocks: 742099
  Show dependency treegraph
 
Reported: 2012-04-25 13:15 PDT by Artur Adib
Modified: 2012-06-01 09:30 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Artur Adib 2012-04-25 13:15:55 PDT
The addon should support localization
Comment 1 Scoobidiver (away) 2012-04-26 00:58:29 PDT
Dupe of bug 742099 and bug 738951?
Comment 2 Yury Delendik (:yury) 2012-06-01 09:30:21 PDT
The basic L10n support was added in https://github.com/mozilla/pdf.js/pull/1636 and now is a part of the AMO extension and the web viewer.

bug 742099 is more specific to the firefox and aurora uplift

Note You need to log in before you can comment on or make changes to this bug.