Last Comment Bug 748932 - Addon: UX for controlling which viewer (plugin, addon, etc)
: Addon: UX for controlling which viewer (plugin, addon, etc)
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: PDF Viewer (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks: 748923
  Show dependency treegraph
 
Reported: 2012-04-25 13:26 PDT by Artur Adib
Modified: 2012-08-14 13:53 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Artur Adib 2012-04-25 13:26:06 PDT
Users should have the option to choose which installed PDF viewer should be the default for opening PDFs
Comment 1 Scoobidiver (away) 2012-04-26 01:08:09 PDT
Dupe of bug 741517?
Comment 2 Brendan Dahl [:bdahl] 2012-08-14 13:53:02 PDT
Fixed in bug 752676

Note You need to log in before you can comment on or make changes to this bug.