Status

()

Firefox
PDF Viewer
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: Artur Adib, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: https://github.com/mozilla/pdf.js/pull/1603 [pdfjs-c-feature][pdfjs-d-text-search])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
A necessary sub-feature is word highlighting.

Updated

6 years ago
Whiteboard: https://github.com/mozilla/pdf.js/pull/1603

Updated

6 years ago
Blocks: 777387
Duplicate of this bug: 763086
Whiteboard: https://github.com/mozilla/pdf.js/pull/1603 → https://github.com/mozilla/pdf.js/pull/1603 [pdfjs-c-feature][pdfjs-d-text-search]
Resolved by bug 801280.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Created attachment 692913 [details]
Screenshot

Verified that the text search feature was implemented but text is not always highlighted correctly (highlighting is not correctly positioned).

See attached screenshot (searched for "te").

Do you prefer reopening this bug or file another one for this specific issue?
(In reply to Mihaela Velimiroviciu [QA] (:mihaela) from comment #3)
> Created attachment 692913 [details]
> Screenshot
> 
> Verified that the text search feature was implemented but text is not always
> highlighted correctly (highlighting is not correctly positioned).
> 
> See attached screenshot (searched for "te").
> 
> Do you prefer reopening this bug or file another one for this specific issue?

Another bug would be preferred.
Verified with what mihaela reported in comment 3.  Sometimes highlighting can be shifted to the left of intended target. (on Mac at least)
Status: RESOLVED → VERIFIED

Updated

5 years ago
Duplicate of this bug: 777387
You need to log in before you can comment on or make changes to this bug.