MacOSX: Prefs stored in wrong location

VERIFIED DUPLICATE of bug 74247

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 74247
18 years ago
13 years ago

People

(Reporter: John Bafford, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On Mac OS X, user preferences are stored in ~/Documents/Mozilla. They should be
stored in ~/Library/Preferences/Mozilla, since preferences are kept separate for
each user.

Comment 1

18 years ago
over to pinkerton
Assignee: mcafee → pinkerton
Summary: Prefs stored in wrong location → MacOSX: Prefs stored in wrong location

*** This bug has been marked as a duplicate of 74247 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.