new mail reported as downloaded multiple times by auto check

RESOLVED DUPLICATE of bug 748997

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 748997
6 years ago
6 years ago

People

(Reporter: Sum Yung Guy, Unassigned)

Tracking

12 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Since updating to Thunderbird 12.0 release on a Mac: using a POP3 account, set to check for new messages every five minutes, and to leave messages on server for 60 days. A new message arrives on the server, Thunderbird auto-checks and downloads it, increments the badge count, gives a growl notification, etc.


Actual results:

Five minutes later at the next auto-check, the message is reported as downloaded again. Status bar says "Checking for mail - one message downloaded". Badge count incremented and growl notification sent. However, the message is not actually added to the local inbox again. This continues at every subsequent auto-check, until a manual "Get Mail" is done, at which point it says "no messages to download". Starts again the next time a new message arrives.


Expected results:

Nothing. The auto-check should report "no messages to download".

Comment 1

6 years ago
Should be fixed in Thunderbird 12.0.1, expected to be released tomorrow.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748997
You need to log in before you can comment on or make changes to this bug.