Closed Bug 750227 Opened 10 years ago Closed 9 years ago

Weekly downloads missing in production

Categories

(Marketplace Graveyard :: Consumer Pages, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: cvan, Assigned: ashort)

References

()

Details

Attachments

(1 file)

At the time of screen capture (Sunday, Apr 30 12:31 AM) all apps were listed as having "0 weekly downloads":

https://marketplace.mozilla.org/en-US/search

The counts on marketplace-dev were however listed correctly.
update_weekly_downloads should give us a rolling average
Target Milestone: 6.5.3 → 6.5.4
Why would they all be 0?  The cron runs and updates them daily, but they should never get zeroed.
Blocks: 752013
No longer blocks: 735054
Priority: -- → P2
This seems to happen every Sunday for a few hours.
This seems to be happening again: http://i.imgur.com/ytHn5.png
Blocks: 766201
No longer blocks: 752013
Happening again (Monday, July 9 @ 12:31 AM):

    http://cl.ly/0w2H3b0J3R3l1S0r0G25

The cronjob should be looking at the past seven days, if it's not.
Component: Public Pages → Consumer Pages
Product: addons.mozilla.org → Marketplace
Target Milestone: 2012-05-10 → ---
Version: unspecified → 1.0
Either nobody's downloading these apps or installs are disappearing: http://cl.ly/1P3u0d3l1c0f2I0y1G0P
Blocks: 766199
Assignee: nobody → ashort
Target Milestone: --- → 2012-08-23
Can't reproduce this.  New designs don't show stats which makes it harder.  Kicking out
Target Milestone: 2012-08-23 → ---
No longer blocks: 766199
Monolith will fix everything.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.