Add Arecibo error handling

RESOLVED DUPLICATE of bug 795356

Status

developer.mozilla.org
General
P3
normal
RESOLVED DUPLICATE of bug 795356
6 years ago
5 years ago

People

(Reporter: jsocol, Assigned: groovecoder)

Tracking

Details

(Whiteboard: p=3 c=Other)

(Reporter)

Description

6 years ago
Let's push errors and logs to Sentry. We'll need to wait until we move to scl1 and then get Sentry set up there.

I'm blocking this on bug 749789 for now, but that might get split up to a separate bug for scl1, in which case, this will depend on the new bug.
(Reporter)

Updated

6 years ago
Blocks: 750248
(Reporter)

Comment 1

6 years ago
Actually, you probably want to do bug 750248 first.
No longer blocks: 750248
Depends on: 750248
(Assignee)

Comment 2

6 years ago
If we want to do this sooner we can try Arecibo while we wait for Sentry:

http://mozweb.readthedocs.org/en/latest/errors.html?highlight=arecibo
Marking as P1, but not a blocker. If the number of notifications does not turn out to be overwhelming, we can take a look at reducing the priority.
Priority: -- → P1
(Assignee)

Updated

6 years ago
Assignee: nobody → lcrouch
(Assignee)

Updated

6 years ago
Depends on: 782439
Priority: P1 → P2
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
Whiteboard: p=3
(Assignee)

Updated

6 years ago
Assignee: lcrouch → nobody
Luke mentioned that this requires coordination with IT. Anything I can do?
(Reporter)

Comment 5

6 years ago
We're just waiting on bug 749789.
(Assignee)

Comment 6

6 years ago
Also, I'm working on Arecibo since we can do that now. We just need something better than emails.
(Assignee)

Updated

6 years ago
Summary: Add Sentry error handling → Add Arecibo error handling
(Reporter)

Comment 7

6 years ago
(In reply to Luke Crouch [:groovecoder] from comment #6)
> Also, I'm working on Arecibo since we can do that now. We just need
> something better than emails.

Removing bugs 749789 and 750248 from the blockers, then, and filing a new bug.

You'll probably need a new net flow opened to Arecibo.
No longer depends on: 749789, 750248
(Assignee)

Updated

6 years ago
Assignee: nobody → lcrouch
Whiteboard: p=3 → p=3 s=2012-10-16
(Assignee)

Updated

6 years ago
Depends on: 766627
Priority: P2 → P3
Removing the s= tag to work around Scrumbugs issue 99:

https://github.com/mozilla/scrumbugz/issues/99
Whiteboard: p=3 s=2012-10-16 → p=3
Component: Landing pages → Other
Whiteboard: p=3 → p=3 c=Other
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795356
You need to log in before you can comment on or make changes to this bug.